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Agenda

 Windows

* Excel

« OneNote

« PowerPoint
« DoD SAFE

« Word
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Windows
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Windows Overview

» Clipboard History
« Windows Snhap
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Clipboard History

« Provides a running list of the last 25 things copied. 'gj_;__-_:_, -

 Pin items you plan to paste repeatedly. -

+ Clipboard history supports text, HTML, and images less EE Claral
than 4 MB in size. =

« Cloud-based. Can be shared with other devices that are T "
signed in with the same Microsoft account.

a small floating window will pop up
| either near the application you are

« How to Use the Clipboard:
« <WIN> + <V> Activates clipboard history
« A small floating window will pop up either near the application you are using, or if all windows are
closed or minimized, in the lower-right corner of your screen.
+ Click any item in the list to paste it into an open application or document.

« Remove items: Click the small “X” beside an item on the list
 Clear Entire List: Click “Clear All” in the upper-right corner of the Clipboard history
window.

 Pin item to Clipboard: Click the three-dot icon next to the item and select ‘Pin’
« Now item will remain in Clipboard even if you reboot the computer or click “Clear All.”
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Windows Snap

Quickly arrange open windows. You can “Snap” up to
windows on one screen equally. Each window

1. Click on the header of the first window

2. Press and hold <WIN> + Arrow

« Left arrow: Moves the window left

Right arrow: Moves the window right

Left then Up arrow: Moves the window top left side

Left then Down arrow: Moves the window bottom left side
Right then Up arrow: Moves the window top right side

Right then Down arrow: Moves the window bottom right side

3. Releose the <WIN> key

4. The rest of the open windows will automatically
thumbnails. Choose the window
you'd like to add to the layout.

« You can resize BOTH opposing sides at once by selecting and dragging the dividing line.
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Microsoft Excel
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Microsoft Excel Overview

* View Worksheet List

* Fill down blanks

 Flash Fill

» Side by Side Talbs

 New Functions: XLOOKUP
 Power Automate

 Menu Search

« Camera
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Microsoft OneNote
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Microsoft OneNote Overview

* Quick Notes

» Text in Images

» Subpages

- Tags

 Embed documents
» Outlook Integration
* Dictate

* Record Audio
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Microsoft PowerPoint
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Microsoft PowerPoint Overview

* ZOOM

* Morph

 SMartArt

« Convert to shape

» Eyedropper

« Repeat Command (F4)
» Slide Show in Window

* Remove & Replace
Background

» Screen Recording

- Grid Image

-ragment Shapes
Presenter View

Present in TEAMS
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oom

» Easily create a summary slide with links to other slides
 Allows audience to zoom in and jump to specific sections

Draw esign Transitions Animations Slide Show Record Review View Help Acrobat

jm P < PR & oy

j d (5 L?) w 0 & 'D] B | Bcotaddins =) |

able Pictures Screenshot Photo Shapes Icons 3D SmartArt Chart Power Forms N = Zoom Co

o.My Add-ins ~

v v v v v Models ¥ Z

ibles Images Power Bl | Forms Add-ins SummaryZoom  ©
° rt @ Slige Zoom
L]

» Create the slides to be linked to the overview slide
» Click location where overview slide will go

» Select Summary Zoom (Insert Tab > Zoom drop-down
menu)

» Choose the slides to link to
» Arrange as desired
» Customize the layout and design using the Format tab
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Morph

« Smooth animations and transitions between slides and objects
« Creates dynamic attention-grabbing presentations
- Can emphasize key points nsert  Draw  Design  Transitions

1| B

e Morph Fade Push

« TO Use

« Create the slides or objects you want to animate and duplicate it
- Make any necessary changes to the second version
- Click Transitions, then Morph (for the 29 slide or object)

« Create complex animations by duplicating and editing multiple
objects and applying the Morph transition between them.

- Duration and other settings can be adjusted in the Transitions tab
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Morph Example

- Make 2 copies of the map slide

o '|St Copy
 Enlarge the map and crop it to draw attention to a certain area
 Duplicate the cropped map picture
- Change bottom picture to gray scale

» Stack both pictures directly on top of each other
« Crop the top picture to what you want to draw attention to

o 2nd COpy
* Leave to look like the original
« Select the 29 and 39 slides, click morph
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Morph Example
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SmartArt — Org Chart

 Create professional-looking diagrams and graphics

» Useful for presenting complex info in
organized and visudlly appealing way
3= Convert to SmartArt ~

» Create from scratch or convert existing s
text or bullet points T

* Includes hierarchies, relationships, matrices, and pyramids

1= H‘ Text Direction ~

11
il
il

[%] Align Text v

e TO Use

Select the text to convert
On the Home tab, select ‘Convert to SmartArt’
Choose the graphic to create

Ihg layout and design can be customized using the SmartArt Tools
a

Add or delete shapes, change colors and styles, and rearrange
elements as needed
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SmartArt — Org Chart

- Jenny « Chaney

* Shawn * Hiroko
 Nathan * Francesca
« Matt  Dane

* Cullen * Bob

* Rebecca * Leandra

« Jason « Chanda
 TANA * Natalie

« Jesse * Ori

* Piper
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Convert to Shape e

Change | Graphics = Alt | Amange | Crop —
v e 155"

« Convert icons, logos, or other vector graphics ir @ w
A T ¥0q

editable shapes -

- Easily manipulate shapes and colors to match
presentation's theme

« Ungroup shapes to edit individual components

e TO Use
* Insert an icon and select it
« Select the ‘Graphics Format' tab
« Click 'Convert to Shape’ in the ‘Change’ group
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Eyedropper

- Can match colors of objects in the presentation

» Useful for creating a cohesive and professional-looking
design = lm=

Theme Colors Pa

H ENEEEEDE

-_— v

L1
To Use .I.I||||||
 Select what you want to apply the color to
« Use < CTL > to select multiple things RS TEEEEE
. More Colors...
Select the eyedropper P

« Home Tab > Font Color drop down menu
» Select the color you want to match

i[RGB(249,181,27)
i Gold
J __
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Repeat Command (F4)

» To repeat something simple, such as a paste operation,
press F4.

* You may need to press the F-Lock key or Fn Key, then F4.

« Some actions, such as Excel functions in a cell, can’t be
repeated.
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Slide Show in a window

- Slides presented in a resizable window

« Can put slide deck side by side with another window
 Task, Title and Status Bar remain in view

- Back and forward slide buttons show on the status bar
 Can still switch to full screen; use esc to go back

- Disables ‘presenter view’ '

Show slid
® Al
O Erom:
Show options
M Loop continuously until ‘Es¢’ Advance slides
D Show without parration
O Manual ly

[[] show without animation
[] Disable hardware graphics acceleration

S e —
o Laser pointer color. | A v
File Home Insert Design Transitions Animations | Slide Show I Review View Add-ins Help Acrobat
Resolut
oy E‘ IIIIIIII B Pl Nt = - Use Current Resolution v
resent Custom Slide Set Up i lieneacse a0 (4 us ekt o Monitors | Captions & |  Start Use Presenter View

nlin Show v Slide Show §@® Record Slide Show ~ [] Show Media Controls v | Subtitles~ | Sybtitles

55555555555555 e SetUp o oK Cancel
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Remove & Replace Background

* Powerful photoshop like tool

* Help create visually appealing and professional-looking presentations with
ease

Design Transitions Animations Slide Show Record Review Yiew Help Acrobat Picture Format

sert D I rma
. B Compress Pictures
B (% EE W = =)

Remove Corrections Color  Artistic Transparency(;

* To Remove Background | e T
* Select the image

File Home In

* Click ‘Remove Background’ on the ‘Picture Format’ tab
* PowerPoint will automatically try to identify the background with a purple overlay
* Refine the selection by using ‘Mark Areas to Keep’ and ‘Mark Areas to Remove’
* Click on Keep Changes

| Format Background

<Ko
* To Replace Background

* Right click the image o
* Click ‘Format Picture’ S et
* On the ‘Fill & Line’ tab, choose the background to use s
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Screen Recording

. Qgpture your actions on the computer screen and record them as a
video

- Useful when, creating tutorials or presentations that require a
demonstration

L
‘<|’)) -
Video Audio Screen

e TO Use v v Recording
 Select the slide where you want to insert the screen recording —
 Click the Insert tab
 Select the Screen Recording option from the Media group

« Configure the recording settings
 Select the area of the screen to record
« Toggle audio on or off

« Click on the Record button to start recording

 Pause or stop the recording at any time by using the controls that appear on
the screen ¥ J y y J PP

« Click Stop button to end the recording
« The recording will be inserted into your slide as a video.
« You can then save, edit and customize the video as you would with any other

media in PowerPoint.
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Grid Image

» Create fun, visually appealing designs

* To Use
« Group the shapes
« Shape Fill > Picture

0 O =
More Fill Colors...
VA Eyedropper
[ Picture...
(0]
Gradient >
Texture >
I8 6r & . i
| (&2 T E
. o O : , »
| Style | Fill  Outline . SV Alic
mmmmmm
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Fragment Shapes

- Useful for creating unigue and complex shapes

 PPT fragments or cuts along the edges where the
shapes meet N IO - £t shape

All@@&" [A] Text Box
Le)\/\ { } W T ’@MergeShapes‘

Insertsha Q) Union
¢ TO Use @ Combine
@ Fragment
» Stack shapes on top of each other o
- Select all shapes ® s |

« Shape Format > Merge Shapes > Fragment
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Presenter View

« Shows current slide, next slide, and speaker notes
 Use font buttons to increase notes size

Tips & Tricks

PowerPoint Edition

alada PDI

Slide Show Record Review View Help Acrobat Picture Format
H=
| @ ’§© Keep Slides Updated Use Timings L] Monitor: Monitor 1 Internal Di... v NAY:
Rehearse Record ) ) , gl
Timings o Play Narrations Show Media Controls Use Presenter View
Set Up Monitors
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Presenter View

« Use font buttons to increase notes size

Keyboard Shortcuts

F5 (show slideshow)
Shift+F5 (start from current

location)
Ctl + Enter = New Slide
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Presenter View

» Select thumbnail icon to see all slides and quickly jump to another
slide.

Pl
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Presenter View

* Magnifying glass icon allows you to zoom in on a part of the slide

oint Edition

St. Lowy MEET US AT THE GATEWAY:

THE FUTURE OF DEFENSE FINANCIAL MANAGEMENT

£ TEKSOUTH



Present in TEAMS

File Home Insert Draw Design Transitions Animations Slide Show

O & [gg|®@ @[ B 4 35

N

° [
® QUICk access 1'0 meeflng 1-OOIS From From Present [Custom Slide Rehearse SetUp  Hide  Rehearse Record

Beginning Current Slide | in Teams| Show v with Coach = Slide Show Slide Timings v

* Turn chat on or off Start Slide Show ~Rs

* See audience reactions
* Reduced risk of sharing wrong screen

* Transitions show differently

Morph

* Smooth animations and transitions between slides and objects
* Creates dynamic attention-grabbing presentations
* Can emphasize key points

* To Use
* Create the slides or objects you want to animate and duplicate it
* Make any necessary changes to the second version
* Click Transitions, then Morph (for the 2™ slide or object)

* Create pl imati y dupli
applying the Morph transition between

* Duration and other settings can be adjusted in the Transitions tab

ing and editing multiple objects and
them.

®
S HEE T E RS RS
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DoD Safe
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DO D SA F E https://safe.apps.mil/

* Department of Defense (DoD) Secure Access File Exchange (SAFE)

 Web-based file transfer service @ DoD SAFE

e Securely send and receive files

|||||

* Authenticated CAC users and guests

Send up to 25 files up to 8GB at once

Cannot send classified files

Uploaded files are scanned for viruses

Recipient(s) will receive an email once the drop off is ready for pickup
* Drop-off must be picked up within 7 days
* Drop-off requests must be completed within 14 days
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DO D SA F E https://safe.apps.mil/

* Option A: CAC holder Drops-off files. Person picking up the -
need a CAC e

e Option B: CAC holder requests a Drop-off. Person sending "-“‘,,,Q‘J o wm i
not need a CAC. S

* If you do not receive 'Drop-Off Completed' screen, then it didn't send. The site may have

timed out. You will need to try again.
Drop-Off Completed [ PrreDwats |

............

* If have a CAC but were logged in as GUEST:

e Clear browser data @ DoD SAFE —
+ Close and reopen browser

e Select the AUTHENTICATION certificate
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DO D SA F E https://safe.apps.mil/

e CUI/PII/PHI files can be sent if encrypted

* To encrypt
e Check mark ‘Encrypt every file’

e Set a passphrase
* Send the passphrase to the recipient(s)
* Do not include the passphrase as a note inside the drop-off.

PLEASE NOTE

NO CLASSIFIED INFORMATION IS ALLE Enc rypt ion Passph rase
Auty files cotaining CUVPIIPHI must be cocry] This passphirase will ot be sent (o the reciplents o'
You need 10 do this yourself.

It s the user's respoasibilicy to only send files o protect the nformation

il I
Uploaded files are scamned for viruses g

Do not share or disclose drop-ofl information itg

“This web page will allow you to drop-off (upload fhicrs). The recipient will receive an sutomated

email cortaining the information you ceser below

or malicious files are ot supported.

Do) SAFE docs not ssarurmec delivery of
From:
DVIRNAK PAMELALYNN <paemcla dvimak 3 ctrdus af mil> USAF
To:
Pam Dvirnak <Pamebadvimakiteksoothcom> - B

Short note to the Reciplents;

e for P00 Encrypt every file (REQUIRED FOR CUL, PIL, AND PHI)

& Send me an cnall when the Drop-OFT Is completed
2 Send me an emall when each reciplent picks up the flles

= Note should not coutain CUL PIL PHI, o the Encrypticn Passphrase .
987 /1000 left

Confirm that the files In this upload do NOT contaln chassified information. By checking this box, you are confirmlteg that the iles o not contaln classificd
Information amd are aware that your organtzation will be held accountable for non compliant dats sent through the system.

Click to Add Fdes or Drag Them Here Send Drop-off

Files are not uploaded until Send Drop-off is clicked.
Filename Size File Description
ription x

I: General.zip 24MB | Enter a e dese

2. PBI Conference Schedule.xlsx 13AKB | Enter a fie daseription
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Microsoft Word
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Microsoft Word Overview

* Header Styles

« Auto Generate Table of
contents

- Editor
- Repeat an Action (F4)
« Compare Two Documents
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Questions?



